summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-12-16 11:58:24 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-12-16 11:58:24 +0100
commit0daee2e0dd9904d9e85044d181553dfab81e426d (patch)
tree325665aecdd94c3cc63e43e24d62e6dde3891978 /gl/Makefile.am
parentf9f5a817c619af57d19eb49b9c6091118d6165e2 (diff)
downloadgnutls-0daee2e0dd9904d9e85044d181553dfab81e426d.tar.gz
updated gnulib
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 13660abb14..0f03ec7302 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -793,6 +793,7 @@ EXTRA_libgnu_la_SOURCES += malloc.c
## begin gnulib module math
BUILT_SOURCES += math.h
+libgnu_la_SOURCES += math.c
# We need the following in order to create <math.h> when the system
# doesn't have one that works with the given compiler.
@@ -1691,6 +1692,7 @@ EXTRA_DIST += stdint.in.h
## begin gnulib module stdio
BUILT_SOURCES += stdio.h
+libgnu_la_SOURCES += stdio.c
# We need the following in order to create <stdio.h> when the system
# doesn't have one that works with the given compiler.
@@ -2166,6 +2168,7 @@ EXTRA_DIST += sys_select.in.h
## begin gnulib module sys_socket
BUILT_SOURCES += sys/socket.h
+libgnu_la_SOURCES += sys_socket.c
# We need the following in order to create <sys/socket.h> when the system
# doesn't have one that works with the given compiler.
@@ -2468,6 +2471,7 @@ EXTRA_DIST += u64.h
## begin gnulib module unistd
BUILT_SOURCES += unistd.h
+libgnu_la_SOURCES += unistd.c
# We need the following in order to create an empty placeholder for
# <unistd.h> when the system doesn't have one.