summaryrefslogtreecommitdiff
path: root/doc/examples/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2012-01-20 13:41:19 +0100
committerSimon Josefsson <simon@josefsson.org>2012-01-20 13:41:19 +0100
commit6dbde9ad3c9f60907a98fd202cc311c38acfb570 (patch)
tree444fdc2e3bd41c8fb5bca72cc05f7796275a71ae /doc/examples/Makefile.am
parentc5791654cc44e5398b3db10c4ddcc099a992a9c3 (diff)
downloadgnutls-6dbde9ad3c9f60907a98fd202cc311c38acfb570.tar.gz
Add OCSP functionality.
Diffstat (limited to 'doc/examples/Makefile.am')
-rw-r--r--doc/examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
index 85875568f0..7115e4b5fd 100644
--- a/doc/examples/Makefile.am
+++ b/doc/examples/Makefile.am
@@ -76,6 +76,10 @@ if ENABLE_SRP
noinst_PROGRAMS += ex-client-srp ex-serv-srp
endif
+if ENABLE_OCSP
+noinst_PROGRAMS += ex-ocsp-client ex-ocsp-verify
+endif
+
noinst_LTLIBRARIES = libexamples.la
libexamples_la_SOURCES = examples.h ex-alert.c ex-pkcs12.c \