summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-11-19 21:37:05 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-11-19 21:38:03 +0100
commitb8c2738c4ca0d4724a459f69ae519fd37c77d490 (patch)
tree7ab1626a418adf58a96b88bbae996f0a64870938 /doc/Makefile.am
parent684d473e5ad88f7e2b7e264ff9c83331f3a82007 (diff)
downloadgnutls-b8c2738c4ca0d4724a459f69ae519fd37c77d490.tar.gz
simplified naming
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index bb2624f82a..fe69edfc4f 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1207,6 +1207,8 @@ FUNCS += functions/gnutls_pkcs11_privkey_export_url
FUNCS += functions/gnutls_pkcs11_privkey_export_url.short
FUNCS += functions/gnutls_pkcs11_privkey_generate
FUNCS += functions/gnutls_pkcs11_privkey_generate.short
+FUNCS += functions/gnutls_pkcs11_privkey_generate2
+FUNCS += functions/gnutls_pkcs11_privkey_generate2.short
FUNCS += functions/gnutls_pkcs11_privkey_get_info
FUNCS += functions/gnutls_pkcs11_privkey_get_info.short
FUNCS += functions/gnutls_pkcs11_privkey_get_pk_algorithm
@@ -1937,6 +1939,8 @@ FUNCS += functions/gnutls_x509_crt_get_pk_dsa_raw
FUNCS += functions/gnutls_x509_crt_get_pk_dsa_raw.short
FUNCS += functions/gnutls_x509_crt_get_pk_rsa_raw
FUNCS += functions/gnutls_x509_crt_get_pk_rsa_raw.short
+FUNCS += functions/gnutls_x509_crt_get_policy
+FUNCS += functions/gnutls_x509_crt_get_policy.short
FUNCS += functions/gnutls_x509_crt_get_preferred_hash_algorithm
FUNCS += functions/gnutls_x509_crt_get_preferred_hash_algorithm.short
FUNCS += functions/gnutls_x509_crt_get_private_key_usage_period
@@ -1985,6 +1989,8 @@ FUNCS += functions/gnutls_x509_crt_list_import_pkcs11
FUNCS += functions/gnutls_x509_crt_list_import_pkcs11.short
FUNCS += functions/gnutls_x509_crt_list_verify
FUNCS += functions/gnutls_x509_crt_list_verify.short
+FUNCS += functions/gnutls_x509_crt_policy_release
+FUNCS += functions/gnutls_x509_crt_policy_release.short
FUNCS += functions/gnutls_x509_crt_print
FUNCS += functions/gnutls_x509_crt_print.short
FUNCS += functions/gnutls_x509_crt_privkey_sign