summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorTim Rühsen <tim.ruehsen@gmx.de>2018-05-31 13:20:51 +0200
committerTim Rühsen <tim.ruehsen@gmx.de>2018-06-14 11:07:46 +0200
commitd9ec30d76644da512cb495a35af8ef298c84252d (patch)
tree981145091d79d5554a9e4fcc07c11e3d7d13175e /doc/Makefile.am
parent67cd03cf9b2c6b5e884b0acde15ac9648ab56e14 (diff)
downloadgnutls-d9ec30d76644da512cb495a35af8ef298c84252d.tar.gz
Fix distcheck issues
Signed-off-by: Tim Rühsen <tim.ruehsen@gmx.de>
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index ca2c2c30a5..48f32f9ccb 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -439,11 +439,11 @@ $(FUNCS): stamp_functions
compare-exported:
rm -f tmp-exp-$@ tmp-head-$@
- for i in ../libdane/includes/gnutls/*.h ../lib/includes/gnutls/*.h;do perl scripts/getfuncs.pl <$$i >>tmp-head-$@;done
+ for i in $(top_srcdir)/libdane/includes/gnutls/*.h $(top_srcdir)/lib/includes/gnutls/*.h;do perl $(srcdir)/scripts/getfuncs.pl <$$i >>tmp-head-$@;done
sort -u tmp-head-$@ > tmp2-head-$@
mv tmp2-head-$@ tmp-head-$@
- scripts/getfuncs-map.pl <../lib/libgnutls.map >tmp-exp-$@
- scripts/getfuncs-map.pl <../libdane/libdane.map >>tmp-exp-$@
+ $(srcdir)/scripts/getfuncs-map.pl <$(top_srcdir)/lib/libgnutls.map >tmp-exp-$@
+ $(srcdir)/scripts/getfuncs-map.pl <$(top_srcdir)/libdane/libdane.map >>tmp-exp-$@
sort -u tmp-exp-$@ > tmp2-exp-$@
mv tmp2-exp-$@ tmp-exp-$@
@echo "******************************************************************************"