summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorDaiki Ueno <dueno@redhat.com>2018-01-23 16:39:36 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2018-02-19 15:29:37 +0100
commita2d396d9b98367932dc8f2c9ed8551a57de119f4 (patch)
treee97d92b1ae0d44d92301ce8d6500501a3801499f /doc/Makefile.am
parent6a1aeda80c9105a8e632bee81a888072811dc001 (diff)
downloadgnutls-a2d396d9b98367932dc8f2c9ed8551a57de119f4.tar.gz
record: new gnutls_record_send2 function
This adds a new function gnutls_record_send2() which takes an extra argument to specify the padding size of the record. Signed-off-by: Daiki Ueno <dueno@redhat.com>
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 5fd4c1c5f9..6af4b36c58 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1759,6 +1759,8 @@ FUNCS += functions/gnutls_record_recv_seq
FUNCS += functions/gnutls_record_recv_seq.short
FUNCS += functions/gnutls_record_send
FUNCS += functions/gnutls_record_send.short
+FUNCS += functions/gnutls_record_send2
+FUNCS += functions/gnutls_record_send2.short
FUNCS += functions/gnutls_record_send_range
FUNCS += functions/gnutls_record_send_range.short
FUNCS += functions/gnutls_record_set_max_size