summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-10-26 15:08:46 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-10-26 15:08:46 +0200
commitd5ee5a0ef09b77ed67452fae762b45336475e346 (patch)
treef0afc4776e6c94c52f4a3542c737ffc692186efe /configure.ac
parent5ea81c4cc6152d7c769fee0d3a88f33f7a5be1ec (diff)
downloadgnutls-d5ee5a0ef09b77ed67452fae762b45336475e346.tar.gz
Support for TPM modules via trousers is now enabled by default.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index d207c36295..d13f4757a0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -302,9 +302,9 @@ fi
AM_CONDITIONAL(ENABLE_PKCS11, test "$with_p11_kit" != "no")
AC_ARG_WITH(tpm,
- AS_HELP_STRING([--with-tpm],
- [Build with TPM (trousers) support. Note that trousers is under the Common Public License and incompatible with GPL programs.]),
- [with_tpm=$withval], [with_tpm=no])
+ AS_HELP_STRING([--without-tpm],
+ [Disable TPM (trousers) support.]),
+ [with_tpm=$withval], [with_tpm=yes])
if test "$with_tpm" != "no"; then
LIBS="$oldlibs -ltspi"
AC_MSG_CHECKING([for tss library])