summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2007-09-20 13:55:44 +0200
committerSimon Josefsson <simon@josefsson.org>2007-09-20 13:55:44 +0200
commitf3f7dcf049a13cbfb3d064fcfa9faa60d8a11122 (patch)
tree18cf8a3282db29eca6ae2fb33fd3bf60fda823c0 /Makefile.am
parent56b421ad8aecf8d39b885f842b05e3d37116d175 (diff)
downloadgnutls-f3f7dcf049a13cbfb3d064fcfa9faa60d8a11122.tar.gz
Fix release target (git-tag no longer exit with failure for non-existing tags).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a55659dcd4..da5b5d1cae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ tag = $(PACKAGE)_`echo $(VERSION) | sed 's/\./_/g'`
htmldir = ../www-$(PACKAGE)
release:
- ! git-tag -l $(tag) > /dev/null
+ ! git-tag -l $(tag) | grep $(PACKAGE) > /dev/null
rm -f ChangeLog
$(MAKE) ChangeLog distcheck
git commit -m Generated. ChangeLog