summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-02-26 13:08:05 +0100
committerSimon Josefsson <simon@josefsson.org>2008-02-26 13:08:05 +0100
commit0ecf1aadf173012a7771e293cbe1d21cbe1cd45e (patch)
tree8ecdbb455e0d4179939eeeb0d743e70189623250 /Makefile.am
parenta6789ffdd40f13e72e3e6c47c1065687bcffac05 (diff)
downloadgnutls-0ecf1aadf173012a7771e293cbe1d21cbe1cd45e.tar.gz
Fix release target.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 5c7411dbae..74df98f8df 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,15 +50,15 @@ release:
cd doc && ../build-aux/gendocs.sh -o ../$(htmldir)/manual/ $(PACKAGE) "GNU TLS"
git commit -m Generated. ChangeLog
git-tag -u b565716f! -m $(VERSION) $(tag)
- cp -v $(distdir).tar.bz2 $(distdir).tar.bz2.sig $(htmldir)/releases/
- cp -v doc/reference/html/*.html doc/reference/html/*.png doc/reference/html/*.css doc/reference/html/*.devhelp $(htmldir)/reference/
gpg -b $(distdir).tar.bz2
gpg --verify $(distdir).tar.bz2.sig
+ cp -v $(distdir).tar.bz2 $(distdir).tar.bz2.sig $(htmldir)/releases/
+ cp -v doc/reference/html/*.html doc/reference/html/*.png doc/reference/html/*.css doc/reference/html/*.devhelp $(htmldir)/reference/
git-push --tags
git-push
scp $(distdir).tar.bz2 $(distdir).tar.bz2.sig igloo.linux.gr:~ftp/pub/gnutls/devel/
ssh igloo.linux.gr 'cd ~ftp/pub/gnutls/devel/ && sha1sum *.tar.bz2 > CHECKSUMS'
- build-aux/gnupload --to alpha.gnu.org:gnutls $(distdir).tar.gz
+ build-aux/gnupload --to alpha.gnu.org:gnutls $(distdir).tar.bz2
cd $(htmldir) && \
cvs add -kb releases/$(distdir).tar.bz2 \
releases/$(distdir).tar.bz2.sig && \