summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2014-03-19 11:37:53 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2014-03-19 13:14:20 +0100
commitde270f06a40b7ff45d478b17709fb8e118434972 (patch)
tree948cc2bac5bc0926166c4a82cb302418eddc50ca /Makefile.am
parent204587530e7a7e2bcd00279362ce5161185ae2e1 (diff)
downloadgnutls-de270f06a40b7ff45d478b17709fb8e118434972.tar.gz
doc update
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 8114f5078f..71a7d83c80 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,11 +47,11 @@ dist-hook:
make -C doc/ compare-makefile
make -C doc/ compare-exported
make -C doc/manpages compare-makefile
- echo "*****************************************************************"
- echo "Checking symbol changes. If the next step fails, verify that the"
- echo "symbols added or removed are correct and copy symbols.last.tmp as"
- echo "symbols.last"
- echo "*****************************************************************"
+ @echo "*****************************************************************"
+ @echo "Checking symbol changes. If the next step fails, verify that the"
+ @echo "symbols added or removed are correct and copy symbols.last.tmp as"
+ @echo "symbols.last"
+ @echo "*****************************************************************"
objdump -T $(srcdir)/lib/.libs/libgnutls.so.28 | grep -v ' \*UND\*' | awk '{print $$7 "@" $$6;}' | sort -u >symbols.last.tmp
diff -u symbols.last symbols.last.tmp >/dev/null 2>&1
rm -f symbols.last.tmp