summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-11-06 00:08:26 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-11-06 00:08:26 +0100
commitba481760b9117e10edb4bb9a6e30ee7b0b423983 (patch)
treec0701179c35efb57b2cf8f50f5df56d6859d4738 /Makefile.am
parent4911ddf32d466272365989e0f267f9cf1cc6ed69 (diff)
downloadgnutls-ba481760b9117e10edb4bb9a6e30ee7b0b423983.tar.gz
make sure that .def files will be re-read on the compiling system.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 05d7dc452c..2e43109687 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,7 @@ dist-hook:
cd $(distdir)/src/ && for i in *.def;do \
if test x"$$i" = x"args-std.def";then continue; fi; \
autogen $$i; \
+ touch $$i; \
cp $$i $$i.tmp; \
sed -i 's/@subheading \(.*\)/@*\n@var{\1}\n@*/' $$i.tmp; \
autogen -Tagman-cmd.tpl $$i.tmp; \