summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 07f2934..118da59 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,5 +32,8 @@ check-memory:
make -C $(builddir)/$$subdir/tests check-memory; \
done
+upload-release: $(DIST_ARCHIVES)
+ scp $(DIST_ARCHIVES) master.gnome.org:
+
upload-docs:
rsync -Hvax docs/reference/libsecret/html/./ master.gnome.org:public_html/libsecret-docs/