summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 320234a..7a930d9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,10 @@
-TESTS = proxy oauth
+TESTS = proxy oauth flickr
AM_CPPFLAGS = $(SOUP_CFLAGS) -I$(top_srcdir)
AM_LDFLAGS = $(SOUP_LIBS) ../rest/librest.la
-check_PROGRAMS = proxy oauth
+check_PROGRAMS = $(TESTS)
proxy_SOURCES = proxy.c
oauth_SOURCES = oauth.c
+flickr_SOURCES = flickr.c