summaryrefslogtreecommitdiff
path: root/rest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rest/Makefile.am')
-rw-r--r--rest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/rest/Makefile.am b/rest/Makefile.am
index da2a56b..65b0c64 100644
--- a/rest/Makefile.am
+++ b/rest/Makefile.am
@@ -120,7 +120,7 @@ Rest_@API_VERSION_AM@_gir_FILES = \
Rest_@API_VERSION_AM@_gir_CFLAGS = -I$(top_srcdir)
Rest_@API_VERSION_AM@_gir_INCLUDES = GObject-2.0 Gio-2.0
Rest_@API_VERSION_AM@_gir_PACKAGES = gobject-2.0 libsoup-2.4 libxml-2.0 gio-2.0
-Rest_@API_VERSION_AM@_gir_SCANNERFLAGS = --accept-unprefixed
+Rest_@API_VERSION_AM@_gir_SCANNERFLAGS = --accept-unprefixed --warn-all
Rest_@API_VERSION_AM@_gir_EXPORT_PACKAGES = rest-@API_VERSION@
REST_CINCLUDES=$(patsubst %,--c-include='rest/%',$(shell echo $(lib_headers)))
INTROSPECTION_SCANNER_ARGS = $(REST_CINCLUDES)