summaryrefslogtreecommitdiff
path: root/rest-extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rest-extras/Makefile.am')
-rw-r--r--rest-extras/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/rest-extras/Makefile.am b/rest-extras/Makefile.am
index 900bc8d..57b7cfc 100644
--- a/rest-extras/Makefile.am
+++ b/rest-extras/Makefile.am
@@ -55,8 +55,9 @@ RestExtras_@API_VERSION_AM@_gir_VERSION = @API_VERSION@
RestExtras_@API_VERSION_AM@_gir_LIBS = librest-extras-@API_VERSION@.la
RestExtras_@API_VERSION_AM@_gir_FILES = $(addprefix $(top_srcdir)/rest-extras/, $(lib_headers))
RestExtras_@API_VERSION_AM@_gir_CFLAGS = -I$(top_srcdir)
-RestExtras_@API_VERSION_AM@_gir_INCLUDES = GObject-2.0 libxml2-2.0 Rest-@API_VERSION@
+RestExtras_@API_VERSION_AM@_gir_INCLUDES = GObject-2.0 libxml2-2.0
RestExtras_@API_VERSION_AM@_gir_PACKAGES = gobject-2.0 libsoup-2.4 libxml-2.0
+RestExtras_@API_VERSION_AM@_gir_SCANNERFLAGS = --include-uninstalled=$(top_builddir)/rest/Rest-@API_VERSION@.gir
girdir = $(datadir)/gir-1.0
dist_gir_DATA = $(INTROSPECTION_GIRS)