summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRoss Burton <ross@linux.intel.com>2009-05-20 15:02:31 +0100
committerRoss Burton <ross@linux.intel.com>2009-05-20 15:02:31 +0100
commit31705edd0da9c3a718717926dea4bfd47a7a7c12 (patch)
tree1d6ab640f68c4423ac2351dcd556d43aa1a2dba5 /tests/Makefile.am
parent292cbd5b025963734a337d38a1a20cfc9a6f6f4f (diff)
downloadlibrest-31705edd0da9c3a718717926dea4bfd47a7a7c12.tar.gz
Add a Flickr test suite
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 320234a..7a930d9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,10 @@
-TESTS = proxy oauth
+TESTS = proxy oauth flickr
AM_CPPFLAGS = $(SOUP_CFLAGS) -I$(top_srcdir)
AM_LDFLAGS = $(SOUP_LIBS) ../rest/librest.la
-check_PROGRAMS = proxy oauth
+check_PROGRAMS = $(TESTS)
proxy_SOURCES = proxy.c
oauth_SOURCES = oauth.c
+flickr_SOURCES = flickr.c