summaryrefslogtreecommitdiff
path: root/rest/Makefile.am
diff options
context:
space:
mode:
authorRob Bradford <rob@o-hand.com>2008-09-03 14:24:54 +0100
committerRob Bradford <rob@linux.intel.com>2008-09-04 16:17:51 +0100
commitb0d8e6779895caba4d2913b942e86f4a444bc7d5 (patch)
treee2657c5f557ffe940f2594d369820a43306f0d77 /rest/Makefile.am
parent5e16416f8ae2dd994f4bf3fb3432c6a3543d5c20 (diff)
downloadlibrest-b0d8e6779895caba4d2913b942e86f4a444bc7d5.tar.gz
Add first phase of cairoficiation of the API.
Diffstat (limited to 'rest/Makefile.am')
-rw-r--r--rest/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/rest/Makefile.am b/rest/Makefile.am
index 6cea68e..3fb3c6d 100644
--- a/rest/Makefile.am
+++ b/rest/Makefile.am
@@ -3,6 +3,12 @@ lib_LTLIBRARIES = librest.la
librest_la_CFLAGS = $(GLIB_CFLAGS) $(SOUP_CFLAGS) $(JSON_CFLAGS) $(XML_CFLAGS) \
-Wall -DG_LOG_DOMAIN=\"Rest\"
librest_la_LIBADD = $(GLIB_LIBS) $(SOUP_LIBS) $(JSON_CFLAGS) $(XML_LIBS)
-librest_la_SOURCES = rest-proxy.c rest-xml-parser.c rest-main.c rest-private.h
-librest_la_HEADERS = rest-proxy.h rest-xml-parser.h
+librest_la_SOURCES = rest-proxy.c \
+ rest-proxy-call.c \
+ rest-xml-parser.c \
+ rest-main.c \
+ rest-private.h
+librest_la_HEADERS = rest-proxy.h \
+ rest-proxy-call.h \
+ rest-xml-parser.h
librest_ladir = $(includedir)/rest/rest