summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorRoss Burton <ross@linux.intel.com>2009-08-04 09:14:23 +0100
committerRoss Burton <ross@linux.intel.com>2009-08-04 09:20:48 +0100
commit0aa3862319b348f98ed584623cebef47c512d2c3 (patch)
tree938aa12fea34bcdf8f777dc4c364022debfcfec2 /examples/Makefile.am
parent15cc3e4cfabb6aba8e68b0f5bdff01ee553eeb09 (diff)
downloadlibrest-0aa3862319b348f98ed584623cebef47c512d2c3.tar.gz
Add better Flickr example
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index f714b01..ce728f5 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = test-raw test-xml dump-xml test-flickr test-facebook get-fireeagle-location post-twitter
+noinst_PROGRAMS = test-raw test-xml dump-xml test-facebook get-fireeagle-location post-twitter get-flickr-favorites
AM_CFLAGS = $(GLIB_CFLAGS) $(SOUP_CFLAGS) -I$(top_srcdir)
AM_LDFLAGS = $(GLIB_LIBS) $(SOUP_LIBS) ../rest/librest.la
@@ -7,6 +7,6 @@ test_raw_SOURCES = test-raw.c
test_xml_SOURCES = test-xml.c
get_fireeagle_location_SOURCES = get-fireeagle-location.c
dump_xml_SOURCES = dump-xml.c
-test_flickr_SOURCES = test-flickr.c
test_facebook_SOURCES = test-facebook.c
post_twitter_SOURCES = post-twitter.c
+get_flickr_favorites_SOURCES = get-flickr-favorites.c