summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorRoss Burton <ross@linux.intel.com>2008-09-18 21:18:23 +0100
committerRoss Burton <ross@linux.intel.com>2008-09-18 21:18:23 +0100
commit095846f59988a42b9937053001bebb3368fe22fc (patch)
treea9fa88cfcb00d7cc8fd31485e5425c2df31f4135 /examples/Makefile.am
parent9f77edf5cd7b1dfdb9b2603db15db3be5ce67af0 (diff)
downloadlibrest-095846f59988a42b9937053001bebb3368fe22fc.tar.gz
Add test-oauth
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 83d48ea..9fd4152 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,8 +1,8 @@
-noinst_PROGRAMS = test-raw test-xml
+noinst_PROGRAMS = test-raw test-xml test-oauth
AM_CFLAGS = $(GLIB_CFLAGS) $(SOUP_CFLAGS) -I$(top_srcdir)
AM_LDFLAGS = $(GLIB_LIBS) $(SOUP_LIBS) ../rest/librest.la
test_raw_SOURCES = test-raw.c
test_xml_SOURCES = test-xml.c
-
+test_oauth_SOURCES = test-oauth.c