summaryrefslogtreecommitdiff
path: root/tests/gtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gtest/Makefile.am')
-rw-r--r--tests/gtest/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/tests/gtest/Makefile.am b/tests/gtest/Makefile.am
deleted file mode 100644
index 722f058..0000000
--- a/tests/gtest/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-TESTS_ENVIRONMENT = G_SLICE=debug-blocks \
- LD_LIBRARY_PATH=$(top_builddir)/libgssdp/.libs:$(LD_LIBRARY_PATH)
-
-TESTS=$(check_PROGRAMS)
-
-check_PROGRAMS = test-regression test-functional
-
-noinst_LIBRARIES = libtestutil.a
-
-libtestutil_a_SOURCES = test-util.h test-util.c
-
-test_regression_SOURCES = test-regression.c
-test_functional_SOURCES = test-functional.c
-
-LDADD = \
- $(top_builddir)/libgssdp/libgssdp-1.0.la \
- libtestutil.a \
- $(LIBGSSDP_LIBS)
-
-AM_CFLAGS = \
- $(LIBGSSDP_CFLAGS) \
- -I $(top_srcdir) \
- -DDATA_PATH="\"$(srcdir)\""
-