summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIago Toral Quiroga <itoral@igalia.com>2011-06-03 09:56:29 +0200
committerJuan A. Suarez Romero <jasuarez@igalia.com>2011-06-07 07:51:05 +0200
commit3ea3da9d249ca903c3f27ae938e50c0d95d5214b (patch)
treef9b19c0c2f3313563c4735bcc60bc68ea7e80783
parentbec48ad5b2111d359a9947ac1d2aa11f9bb81720 (diff)
downloadgrilo-plugins-3ea3da9d249ca903c3f27ae938e50c0d95d5214b.tar.gz
configure.ac: improved readability.
-rw-r--r--configure.ac16
1 files changed, 4 insertions, 12 deletions
diff --git a/configure.ac b/configure.ac
index eb6faa6..a703acd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -338,12 +338,8 @@ AC_ARG_ENABLE(youtube,
esac
],
[
- if test "x$HAVE_GRLNET" = "xyes" -a "x$HAVE_XML" = "xyes"; then
- if test "x$HAVE_GDATA" = "xyes"; then
- enable_youtube=yes
- else
- enable_youtube=no
- fi
+ if test "x$HAVE_GRLNET" = "xyes" -a "x$HAVE_XML" = "xyes" -a "x$HAVE_GDATA" = "xyes"; then
+ enable_youtube=yes
else
enable_youtube=no
fi
@@ -468,12 +464,8 @@ AC_ARG_ENABLE(bookmarks,
esac
],
[
- if test "x$HAVE_GIO" = "xyes" -a "x$HAVE_XML" = "xyes"; then
- if test "x$HAVE_SQLITE" = "xyes"; then
- enable_bookmarks=yes
- else
- enable_bookmarks=no
- fi
+ if test "x$HAVE_GIO" = "xyes" -a "x$HAVE_XML" = "xyes" -a "x$HAVE_SQLITE" = "xyes"; then
+ enable_bookmarks=yes
else
enable_bookmarks=no
fi