summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGeorge Lebl <jirka@5z.com>1998-09-04 07:11:35 +0000
committerGeorge Lebl <jirka@src.gnome.org>1998-09-04 07:11:35 +0000
commit0606becb592dacd9fe16a9b1f71b50ee592ffd75 (patch)
tree97cc7d39e70ea9238fe9d556366156ce51753ac9 /Makefile.am
parent5cd02926b34c4166a3fd0006dc34fda652c3ee53 (diff)
downloadgnome-session-0606becb592dacd9fe16a9b1f71b50ee592ffd75.tar.gz
removed support for mico and related sources
Fri Sep 04 00:07:08 1998 George Lebl <jirka@5z.com> * configure.in,Makefile.am,po/POTFILES.in: removed support for mico and related sources Fri Sep 04 00:08:28 1998 George Lebl <jirka@5z.com> * mico-*.(h|cc),applet-lib.cc: removed * orbit-glue.h: replaces mico-glue.h * Makefile.am: removed support for mico I hope I got all the automake stuff right ... but anyway .. mico support is out (it didn't really compile too well lately anyway, and it had bugs that had been fixed in the orbit files ... etc ... it wasn't worth maintaining) ... now it's much nicer ... and no more C++ -George
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 0de2ff4d..4c01f037 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,15 +5,18 @@ endif
if ORBIT_INSTALLED
control_center = control-center
capplets = capplets
+panel = panel
+applets = applets
endif
-always_built_SUBDIRS = panel applets \
+always_built_SUBDIRS = \
gsm smproxy pixmaps desktop-links desktop-properties help-browser \
gnome-terminal core-docs
-sometimes_built_SUBDIRS = gmenu control-center capplets
+sometimes_built_SUBDIRS = panel applets gmenu control-center capplets
-SUBDIRS = intl po macros $(always_built_SUBDIRS) $(gmenu) $(control_center) $(capplets)
+SUBDIRS = intl po macros \
+ $(always_built_SUBDIRS) $(panel) $(applets) $(gmenu) $(control_center) $(capplets)
#DIST_SUBDIRS = intl po macros $(always_built_SUBDIRS) \
# $(sometimes_built_SUBDIRS)