summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRashi Aswani <aswanirashi19@gmail.com>2015-05-22 15:28:17 +0530
committerRashi Aswani <aswanirashi19@gmail.com>2015-05-22 15:28:17 +0530
commitb55281240cd5624cb122329cb73dff92f212480b (patch)
treeb0ad63688aa37f2d37484eddd07b9c5d30a17903 /configure.ac
parent7ba33a7afa9368e7d55c86384fe93f6d682f8094 (diff)
downloadgnome-logs-b55281240cd5624cb122329cb73dff92f212480b.tar.gz
Update configure.ac to check for libsystemd
https://bugzilla.gnome.org/show_bug.cgi?id=749595
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1f051ec..2599aa2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -101,8 +101,8 @@ AM_CONDITIONAL([LOGS_ENABLE_TESTS], [test "x$testing_utilities" = "xyes"])
dnl Libraries
GIO_REQUIRED="gio-unix-2.0 >= 2.43.90"
GTK_REQUIRED="gtk+-3.0 >= 3.15.7"
-SYSTEMD_JOURNAL_REQUIRED="libsystemd-journal"
-PKG_CHECK_MODULES([LOGS], [$GIO_REQUIRED $GTK_REQUIRED $SYSTEMD_JOURNAL_REQUIRED])
+SYSTEMD_REQUIRED="libsystemd"
+PKG_CHECK_MODULES([LOGS], [$GIO_REQUIRED $GTK_REQUIRED $SYSTEMD_REQUIRED])
GLIB_GSETTINGS