summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 1a4dd9d..afa9b81 100644
--- a/meson.build
+++ b/meson.build
@@ -28,27 +28,27 @@ conf.set_quoted('VENDOR_CONF_FILE', vendor_conf_file)
conf.set_quoted('GETTEXT_PACKAGE', meson.project_name())
conf.set_quoted('GNOMELOCALEDIR', locale_dir)
conf.set_quoted('PKGDATADIR', pkgdata_dir)
-conf.set('ENABLE_REGION_PAGE', get_option('enable-region-page'))
+conf.set('ENABLE_REGION_PAGE', get_option('region-page'))
# Needed for the 'account' page
cheese_dep = dependency ('cheese',
version: '>= 3.3.5',
- required: get_option('enable-cheese'))
+ required: get_option('cheese'))
cheese_gtk_dep = dependency ('cheese-gtk',
version: '>= 3.3.5',
- required: get_option('enable-cheese'))
+ required: get_option('cheese'))
conf.set('HAVE_CHEESE', cheese_dep.found() and cheese_gtk_dep.found())
# Needed for the 'software' page
pkgkit_dep = dependency ('packagekit-glib2',
version: '>= 1.1.4',
- required: get_option('enable-software-sources'))
+ required: get_option('software-sources'))
conf.set('ENABLE_SOFTWARE_SOURCES', pkgkit_dep.found())
# Needed for the 'keyboard' page
ibus_dep = dependency ('ibus-1.0',
version: '>= 1.4.99',
- required: get_option('enable-ibus'))
+ required: get_option('ibus'))
conf.set('HAVE_IBUS', ibus_dep.found())
configure_file(output: 'config.h',