summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 0de2ff4d..4c01f037 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,15 +5,18 @@ endif
if ORBIT_INSTALLED
control_center = control-center
capplets = capplets
+panel = panel
+applets = applets
endif
-always_built_SUBDIRS = panel applets \
+always_built_SUBDIRS = \
gsm smproxy pixmaps desktop-links desktop-properties help-browser \
gnome-terminal core-docs
-sometimes_built_SUBDIRS = gmenu control-center capplets
+sometimes_built_SUBDIRS = panel applets gmenu control-center capplets
-SUBDIRS = intl po macros $(always_built_SUBDIRS) $(gmenu) $(control_center) $(capplets)
+SUBDIRS = intl po macros \
+ $(always_built_SUBDIRS) $(panel) $(applets) $(gmenu) $(control_center) $(capplets)
#DIST_SUBDIRS = intl po macros $(always_built_SUBDIRS) \
# $(sometimes_built_SUBDIRS)