summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Ellis <johne@bellatlantic.net>1998-09-17 18:26:46 +0000
committerjohne <johne@src.gnome.org>1998-09-17 18:26:46 +0000
commit00cb7e6ebbcabad0dd7f6a2d84f8df419f939c98 (patch)
tree5d253cb2a7ebf6697aee2ac49c49c9eef8047d67 /Makefile.am
parent9c639a7bbcbc005ed5e7225b6bfe31a74ac8f1a6 (diff)
downloadgnome-desktop-00cb7e6ebbcabad0dd7f6a2d84f8df419f939c98.tar.gz
Removed conditional build of gmenu since gtk+-1.1 is now a requirement.
Thu Sep 17 14:20:05 1998 John Ellis <johne@bellatlantic.net> * configure.in, Makefile.am: Removed conditional build of gmenu since gtk+-1.1 is now a requirement.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c01f037..8c5481d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,3 @@
-if PROGRAM_GMENU
-gmenu = gmenu
-endif
-
if ORBIT_INSTALLED
control_center = control-center
capplets = capplets
@@ -11,12 +7,12 @@ endif
always_built_SUBDIRS = \
gsm smproxy pixmaps desktop-links desktop-properties help-browser \
- gnome-terminal core-docs
+ gnome-terminal core-docs gmenu
-sometimes_built_SUBDIRS = panel applets gmenu control-center capplets
+sometimes_built_SUBDIRS = panel applets control-center capplets
SUBDIRS = intl po macros \
- $(always_built_SUBDIRS) $(panel) $(applets) $(gmenu) $(control_center) $(capplets)
+ $(always_built_SUBDIRS) $(panel) $(applets) $(control_center) $(capplets)
#DIST_SUBDIRS = intl po macros $(always_built_SUBDIRS) \
# $(sometimes_built_SUBDIRS)