summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorVincent Untz <vuntz@gnome.org>2010-09-20 17:40:55 +0200
committerVincent Untz <vuntz@gnome.org>2010-09-20 17:44:25 +0200
commit4c3d78c930ecb833a677f534ef6cd697d3d92169 (patch)
treeaaa9c66cd72ce3a78efb19e93aa47b8c296c59b8 /Makefile.am
parent721b617b055f0c6b333999dcf28e19ffd694a8b7 (diff)
downloadgnome-desktop-4c3d78c930ecb833a677f534ef6cd697d3d92169.tar.gz
build: Update all Makefile.am to more recent standards
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 6 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 14835a74..7f1de39a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,4 @@
-SUBDIRS = \
- po \
- libgnome-desktop \
- docs \
- man
+SUBDIRS = libgnome-desktop man docs po
if GNOME_ABOUT_ENABLED
SUBDIRS += gnome-about
@@ -13,10 +9,13 @@ endif
ACLOCAL_AMFLAGS = -I m4
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --disable-scrollkeeper
+
if GNOME_ABOUT_ENABLED
-versiondir=$(datadir)/gnome-about
-version_DATA=gnome-version.xml
+versiondir = $(datadir)/gnome-about
+version_DATA = gnome-version.xml
endif
+
@INTLTOOL_XML_RULE@
EXTRA_DIST = \
@@ -27,8 +26,6 @@ EXTRA_DIST = \
gnome-version.xml.in.in \
gnome-doc-utils.make
-DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --disable-scrollkeeper
-
CLEANFILES = \
$(version_DATA)