summaryrefslogtreecommitdiff
path: root/typing-break/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'typing-break/Makefile.am')
-rw-r--r--typing-break/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/typing-break/Makefile.am b/typing-break/Makefile.am
deleted file mode 100644
index 17439f4f0..000000000
--- a/typing-break/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-INCLUDES = \
- @GNOME_CFLAGS@ \
- -DGNOMELOCALEDIR="\"$(datadir)/locale\"" \
- -DIMAGEDIR=\"$(GNOMECC_PIXMAPS_DIR)\"
-
-bin_PROGRAMS = gnome-typing-monitor
-
-gnome_typing_monitor_SOURCES = \
- main.c \
- drwright.c \
- drwright.h \
- drw-break-window.c \
- drw-break-window.h \
- drw-monitor.c \
- drw-monitor.h \
- drw-utils.c \
- drw-utils.h \
- drw-selection.c \
- drw-selection.h \
- eggtrayicon.c \
- eggtrayicon.h \
- egg-spawn.c \
- egg-spawn.h
-
-gnome_typing_monitor_LDADD = @GNOME_LIBS@ @SCREENSAVER_LIBS@
-gnome_typing_monitor_LDFLAGS = -export-dynamic
-
-imagedir = $(GNOMECC_PIXMAPS_DIR)
-image_DATA = stop.png bar.png bar-red.png bar-green.png bar-disabled.png ocean-stripes.png
-
-EXTRA_DIST = $(image_DATA)