summaryrefslogtreecommitdiff
path: root/panels/wacom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'panels/wacom/Makefile.am')
-rw-r--r--panels/wacom/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/panels/wacom/Makefile.am b/panels/wacom/Makefile.am
index 0c23db443..a37ecdb98 100644
--- a/panels/wacom/Makefile.am
+++ b/panels/wacom/Makefile.am
@@ -58,7 +58,7 @@ test_wacom_SOURCES = \
test_wacom_CPPFLAGS = $(INCLUDES)
test_wacom_LDADD = $(PANEL_LIBS) $(WACOM_PANEL_LIBS) $(builddir)/calibrator/libwacom-calibrator.la
-resource_files = $(shell glib-compile-resources --generate-dependencies $(srcdir)/wacom.gresource.xml)
+resource_files = $(shell glib-compile-resources --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/wacom.gresource.xml)
cc-wacom-resources.c: wacom.gresource.xml $(resource_files)
$(AM_V_GEN) glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name cc_wacom $<
cc-wacom-resources.h: wacom.gresource.xml $(resource_files)