summaryrefslogtreecommitdiff
path: root/panels/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'panels/network/Makefile.am')
-rw-r--r--panels/network/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/panels/network/Makefile.am b/panels/network/Makefile.am
index ed206d7d8..fb2b891b9 100644
--- a/panels/network/Makefile.am
+++ b/panels/network/Makefile.am
@@ -39,7 +39,9 @@ libnetwork_la_SOURCES = \
network-dialogs.c \
network-dialogs.h \
cc-network-panel.c \
- cc-network-panel.h
+ cc-network-panel.h \
+ cc-wifi-panel.c \
+ cc-wifi-panel.h
libnetwork_la_LIBADD = $(PANEL_LIBS) $(NETWORK_PANEL_LIBS) $(NETWORK_MANAGER_LIBS) $(builddir)/connection-editor/libconnection-editor.la
@@ -54,7 +56,7 @@ cc-network-resources.h: network.gresource.xml $(resource_files)
@INTLTOOL_DESKTOP_RULE@
desktopdir = $(datadir)/applications
-desktop_in_files = gnome-network-panel.desktop.in
+desktop_in_files = gnome-network-panel.desktop.in gnome-wifi-panel.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
CLEANFILES = $(desktop_in_files) $(desktop_DATA) $(BUILT_SOURCES)