summaryrefslogtreecommitdiff
path: root/panels/info/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'panels/info/Makefile.am')
-rw-r--r--panels/info/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/panels/info/Makefile.am b/panels/info/Makefile.am
index 541fc9ec1..49230578d 100644
--- a/panels/info/Makefile.am
+++ b/panels/info/Makefile.am
@@ -34,7 +34,7 @@ libinfo_la_SOURCES = \
libinfo_la_LIBADD = $(PANEL_LIBS) $(INFO_PANEL_LIBS)
-resource_files = $(shell glib-compile-resources --generate-dependencies $(srcdir)/info.gresource.xml)
+resource_files = $(shell glib-compile-resources --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/info.gresource.xml)
cc-info-resources.c: info.gresource.xml $(resource_files)
$(AM_V_GEN) glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name cc_info $<
cc-info-resources.h: info.gresource.xml $(resource_files)