summaryrefslogtreecommitdiff
path: root/panels/common/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'panels/common/meson.build')
-rw-r--r--panels/common/meson.build22
1 files changed, 0 insertions, 22 deletions
diff --git a/panels/common/meson.build b/panels/common/meson.build
index 42594360f..e9451e6d6 100644
--- a/panels/common/meson.build
+++ b/panels/common/meson.build
@@ -139,25 +139,3 @@ run_target(
command: script
)
-
-test_unit = 'test-hostname'
-
-sources = files(
- 'hostname-helper.c',
- test_unit + '.c'
-)
-
-cflags = [
- '-DTEST_SRCDIR="@0@"'.format(meson.current_source_dir()),
- '-DTEST_TOPSRCDIR="@0@"'.format(meson.source_root())
-]
-
-exe = executable(
- test_unit,
- sources,
- include_directories: top_inc,
- dependencies: [ common_deps, libwidgets_dep ],
- c_args: cflags
-)
-
-test(test_unit, exe)