summaryrefslogtreecommitdiff
path: root/panels/bluetooth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'panels/bluetooth/Makefile.am')
-rw-r--r--panels/bluetooth/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/panels/bluetooth/Makefile.am b/panels/bluetooth/Makefile.am
index 78303b624..93cc6d79c 100644
--- a/panels/bluetooth/Makefile.am
+++ b/panels/bluetooth/Makefile.am
@@ -20,7 +20,7 @@ libbluetooth_la_SOURCES = \
libbluetooth_la_LIBADD = $(PANEL_LIBS) $(BLUETOOTH_LIBS)
-resource_files = $(shell glib-compile-resources --generate-dependencies $(srcdir)/bluetooth.gresource.xml)
+resource_files = $(shell glib-compile-resources --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/bluetooth.gresource.xml)
cc-bluetooth-resources.c: bluetooth.gresource.xml $(resource_files)
$(AM_V_GEN) glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name cc_bluetooth $<
cc-bluetooth-resources.h: bluetooth.gresource.xml $(resource_files)