summaryrefslogtreecommitdiff
path: root/man/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'man/meson.build')
-rw-r--r--man/meson.build12
1 files changed, 6 insertions, 6 deletions
diff --git a/man/meson.build b/man/meson.build
index cab3fa945..1e9e08971 100644
--- a/man/meson.build
+++ b/man/meson.build
@@ -17,10 +17,10 @@ xsltproc_cmd = [
output = meson.project_name() + '.1'
custom_target(
- output,
- input: meson.project_name() + '.xml',
- output: output,
- command: xsltproc_cmd,
- install: true,
- install_dir: join_paths(control_center_mandir, 'man1')
+ output,
+ input : meson.project_name() + '.xml',
+ output : output,
+ command : xsltproc_cmd,
+ install : true,
+ install_dir : join_paths(control_center_mandir, 'man1')
)