summaryrefslogtreecommitdiff
path: root/capplets/wm-properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/wm-properties/Makefile.am')
-rw-r--r--capplets/wm-properties/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/capplets/wm-properties/Makefile.am b/capplets/wm-properties/Makefile.am
deleted file mode 100644
index 43510617c..000000000
--- a/capplets/wm-properties/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-SUBDIRS = wm-desktops
-
-cappletname = wm
-cappletgroup = "Advanced/"
-bin_PROGRAMS = wm-properties-capplet
-
-wm_properties_capplet_LDADD = $(GNOMECC_CAPPLETS_LIBS)
-wm_properties_capplet_SOURCES = \
- wm-properties.h \
- wm-properties-capplet.c \
- wm-list.c \
- wm-exec.c \
- gnome-startup.c \
- gnome-startup.h
-
-pixmap_DATA =
-
-##
-## You should not need to modify anything below this line
-##
-@INTLTOOL_DESKTOP_RULE@
-@GNOMECC_CAPPLETS_DESKTOP_IN_RULE@
-
-INCLUDES = $(GNOMECC_CAPPLETS_CFLAGS)
-CLEANFILES = $(GNOMECC_CAPPLETS_CLEANFILES)
-EXTRA_DIST = $(GNOMECC_CAPPLETS_EXTRA_DIST)
-iconsdir = $(GNOMECC_ICONS_DIR)
-Gladedir = $(GNOMECC_GLADE_DIR)
-pixmapdir = $(GNOMECC_PIXMAPS_DIR)
-Glade_DATA = $(cappletname)-properties.glade
-icons_DATA = $(cappletname)-capplet.png
-desktop = $(cappletname).desktop
-all-local: $(desktop)