summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ec8f30dd1..153070811 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,2 +1,7 @@
-SUBDIRS = panel gsm pixmaps po desktop-links desktop-properties intl \
- help-browser
+SUBDIRS = intl po panel gsm pixmaps desktop-links desktop-properties \
+ help-browser macros
+
+## to automatically rebuild aclocal.m4 if any of the macros in `macros/' change
+@MAINT@include macros/macros.dep
+@MAINT@macros/macros.dep: macros/Makefile.am
+@MAINT@ cd macros && $(MAKE) macros.dep