summaryrefslogtreecommitdiff
path: root/gnome-settings-daemon/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@gnome.org>2004-01-13 15:59:09 +0000
committerJonathan Blandford <jrb@src.gnome.org>2004-01-13 15:59:09 +0000
commit92999c9380e7c918927fd48a72ca58380b39d3f4 (patch)
tree887eb85402c15b1b99564d848fded0f34dd6e246 /gnome-settings-daemon/Makefile.am
parentac8837fadc5ad6db22a8b36cc6f77d9573be76d0 (diff)
downloadgnome-control-center-92999c9380e7c918927fd48a72ca58380b39d3f4.tar.gz
Merge in acme. We now have a variety of actions for the keybinding
Tue Jan 13 10:48:57 2004 Jonathan Blandford <jrb@gnome.org> * gnome-settings-daemon: Merge in acme. We now have a variety of actions for the keybinding capplet.
Diffstat (limited to 'gnome-settings-daemon/Makefile.am')
-rw-r--r--gnome-settings-daemon/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/gnome-settings-daemon/Makefile.am b/gnome-settings-daemon/Makefile.am
index 2d385a53e..cc49d859e 100644
--- a/gnome-settings-daemon/Makefile.am
+++ b/gnome-settings-daemon/Makefile.am
@@ -1,19 +1,24 @@
-SUBDIRS = xrdb
+SUBDIRS = xrdb actions
INCLUDES=$(LIBXKLAVIER_CFLAGS) $(GNOME_SETTINGS_DAEMON_CFLAGS) -I$(top_srcdir)/libbackground -I$(top_srcdir) \
- -DGNOMELOCALEDIR="\"$(datadir)/locale\"" \
- -DESD_SERVER="\"$(ESD_SERVER)\"" \
- -DDATADIR="\"$(datadir)\""
+ -DGNOMELOCALEDIR="\"$(datadir)/locale\"" \
+ -DESD_SERVER="\"$(ESD_SERVER)\"" \
+ -DDATADIR="\"$(datadir)\"" \
+ -DPIXMAPSDIR="\"$(GNOMECC_PIXMAPS_DIR)\""
libexec_PROGRAMS=gnome-settings-daemon
gnome_settings_daemon_SOURCES = \
factory.c \
+ eggaccelerators.h \
+ eggaccelerators.c \
gnome-settings-daemon.h \
gnome-settings-daemon.c \
gnome-settings-font.h \
gnome-settings-font.c \
gnome-settings-mouse.h \
gnome-settings-mouse.c \
+ gnome-settings-multimedia-keys.h \
+ gnome-settings-multimedia-keys.c \
gnome-settings-keyboard-xkb.h \
gnome-settings-keyboard-xkb.c \
gnome-settings-keyboard.h \
@@ -57,6 +62,7 @@ gnome_settings_daemon_LDADD = \
$(top_builddir)/libsounds/libsounds.a \
$(top_builddir)/libgswitchit/libgswitchit.a \
$(top_builddir)/libwindow-settings/libgnome-window-settings.la \
+ $(top_builddir)/gnome-settings-daemon/actions/libacme.la\
$(XF86MISC_LIBS)
#AccessX_files = \