summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@home-of-linux.org>1998-08-19 12:00:01 +0000
committerMartin Baulig <martin@src.gnome.org>1998-08-19 12:00:01 +0000
commitdf3886f8da8c29483f0638d9602314e1a42da17f (patch)
tree9e645e028394a526a46e1015d394d073d4b0febe /Makefile.am
parent5541d89c3ec4fbc2df9b7a2034f22361203972ac (diff)
downloadgnome-control-center-df3886f8da8c29483f0638d9602314e1a42da17f.tar.gz
Using $(always_built_SUBDIRS), $(sometimes_built_SUBDIRS) and correct
1998-08-19 Martin Baulig <martin@home-of-linux.org> * Makefile.am: Using $(always_built_SUBDIRS), $(sometimes_built_SUBDIRS) and correct $(DIST_SUBDIRS).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c7cf2f21..a54146aac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,10 +2,16 @@ if PROGRAM_GMENU
gmenu = gmenu
endif
-SUBDIRS = intl po macros \
- panel applets \
+always_built_SUBDIRS = panel applets \
gsm pixmaps desktop-links desktop-properties help-browser \
- gnome-terminal core-docs control-center $(gmenu)
+ gnome-terminal core-docs control-center
+
+sometimes_built_SUBDIRS = gmenu smproxy
+
+SUBDIRS = intl po macros $(always_built_SUBDIRS) $(gmenu)
+
+DIST_SUBDIRS = intl po macros $(always_built_SUBDIRS) \
+ $(sometimes_built_SUBDIRS)
EXTRA_DIST = gnome-core.spec