summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorErick PĂ©rez Castellanos <erick.red@gmail.com>2011-12-19 15:30:07 +0100
committerAlexander Larsson <alexl@redhat.com>2011-12-19 15:30:07 +0100
commit5b4091ab73512094edc3fced192982f5e309bb37 (patch)
treed81adb062e6a6928aef9eb8eab834b4987766579 /src/Makefile.am
parent24da24bc5ab31227fc81c9e63b3ee305ea83a127 (diff)
downloadgnome-contacts-5b4091ab73512094edc3fced192982f5e309bb37.tar.gz
Initial version of GtkNotification
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 09feabc..0e81a3c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -38,6 +38,7 @@ vala_sources = \
$(NULL)
gnome_contacts_SOURCES = \
+ gtk-notification.c \
contacts-esd-setup.c \
$(vala_sources) \
$(NULL)
@@ -47,5 +48,6 @@ gnome_contacts_LDADD = $(CONTACTS_LIBS) -lm
CLEANFILES = $(vala_sources:.vala=.c) *.vapi *.stamp
EXTRA_DIST = \
+ gtk-notification.h \
contacts-esd-setup.h \
$(NULL)