summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 5 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 9c7bd428..bdc8eaf3 100644
--- a/meson.build
+++ b/meson.build
@@ -32,8 +32,6 @@ gnomebt_mandir = join_paths(gnomebt_prefix, get_option('mandir'))
gnomebt_pkgdatadir = join_paths(gnomebt_datadir, meson.project_name())
gnomebt_pkglibdir = join_paths(gnomebt_libdir, meson.project_name())
-gnomebt_icondir = join_paths(gnomebt_datadir, 'icons')
-
gnomebt_buildtype = get_option('buildtype')
gnomebt_debug = gnomebt_buildtype.contains('debug')
@@ -128,7 +126,11 @@ configure_file(
configuration: config_h
)
-meson.add_install_script('meson_post_install.py', get_option('icon_update') ? 'icon_update' : '')
+meson.add_install_script(
+ 'meson_post_install.py',
+ get_option('icon_update') ? 'icon_update' : '',
+ gnomebt_datadir
+)
output = '\nConfigure summary:\n\n'
output += ' Compiler....................: ' + cc.get_id() + '\n\n'