summaryrefslogtreecommitdiff
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2009-06-12 19:25:22 -0400
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2009-06-12 19:25:22 -0400
commitb7ef9f280a78b3643a32926ce5f8546e95a5cd92 (patch)
tree57974f7bff6bbf38f7a705ce9451f52f251b51d6 /plugins/python/Makefile.am
parentacf30dc9ad9c43c435724926044b37ae20e15995 (diff)
downloadglade-b7ef9f280a78b3643a32926ce5f8546e95a5cd92.tar.gz
* configure.in, NEWS: Rolling Glade 3.6.5 (added more output in configure.acGLADE_3_6_5
config summery). * gladeui/glade-project.[ch], gladeui/glade-command.c, gladeui/glade-inspector.c: Really fixing widget naming policies again, this time I hope it sticks (bug 580745). * plugins/gtk+/glade-gtk.c, plugins/gtk+/gtk+.xml.in: Fixed dissapearing dialogs on ESC (bug 582559) * plugins/python/Makefile.am: Fixed relocated link problems with python plugin build (bug 582982, patch by Arun Raghavan).
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
index d6900c5d..0c215428 100644
--- a/plugins/python/Makefile.am
+++ b/plugins/python/Makefile.am
@@ -19,7 +19,7 @@ libgladepython_la_CFLAGS = \
$(GTK_CFLAGS) \
$(PLUGINS_WARN_CFLAGS) \
$(AM_CPPFLAGS)
-libgladepython_la_LDFLAGS = -module -avoid-version $(PYTHON_LIBS) $(AM_LDFLAGS)
+libgladepython_la_LDFLAGS = -module -avoid-version $(AM_LDFLAGS)
libgladepython_la_LIBADD = $(libgladeui) $(PYTHON_LIBS)
if PLATFORM_WIN32