summaryrefslogtreecommitdiff
path: root/plugins/gtk+/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-11-02 20:36:52 -0500
committerTristan Van Berkom <tristan@upstairslabs.com>2014-11-21 14:54:57 +0900
commita47ec7a4e60fbaf1eeee99a3772d611a278730c8 (patch)
treea5c3ce7cc718c9492fe568d4c5fa766dcec15984 /plugins/gtk+/Makefile.am
parentf4dc9a24dd8b6d91ddafc99269846da98fac9e69 (diff)
downloadglade-a47ec7a4e60fbaf1eeee99a3772d611a278730c8.tar.gz
Add editors for GtkStack and GtkStackSwitcher
Diffstat (limited to 'plugins/gtk+/Makefile.am')
-rw-r--r--plugins/gtk+/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/gtk+/Makefile.am b/plugins/gtk+/Makefile.am
index 4e69a8b0..4fff22b2 100644
--- a/plugins/gtk+/Makefile.am
+++ b/plugins/gtk+/Makefile.am
@@ -147,6 +147,8 @@ libgladegtk_la_SOURCES = \
glade-scrollbar-editor.c \
glade-scrolled-window-editor.c \
glade-spin-button-editor.c \
+ glade-stack-editor.c \
+ glade-stack-switcher-editor.c \
glade-store-editor.c \
glade-string-list.c \
glade-text-view-editor.c \
@@ -224,6 +226,8 @@ noinst_HEADERS = \
glade-scrollbar-editor.h \
glade-scrolled-window-editor.h \
glade-spin-button-editor.h \
+ glade-stack-editor.h \
+ glade-stack-switcher-editor.h \
glade-store-editor.h \
glade-string-list.h \
glade-text-view-editor.h \
@@ -299,6 +303,8 @@ UI_FILES = \
glade-scrollbar-editor.ui \
glade-scrolled-window-editor.ui \
glade-spin-button-editor.ui \
+ glade-stack-editor.ui \
+ glade-stack-switcher-editor.ui \
glade-text-view-editor.ui \
glade-tool-button-editor.ui \
glade-tool-palette-editor.ui \