summaryrefslogtreecommitdiff
path: root/plugins/gtk+/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-19 17:48:32 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-19 17:48:32 +0900
commit2264f1de4865acad3ebd7c9e9d0ec1b3018497fe (patch)
treeebac5c34a743299c2f6da8ce6a75a2b6259d99a3 /plugins/gtk+/Makefile.am
parentf7fc7903e476cd9df5a3ef09f2868ae754f49a8c (diff)
downloadglade-2264f1de4865acad3ebd7c9e9d0ec1b3018497fe.tar.gz
Added GladeMiscEditor
The GladeMiscEditor edits the common GtkMisc properties in various editors, this initial commit makes use of the editor in GladeImageEditor.
Diffstat (limited to 'plugins/gtk+/Makefile.am')
-rw-r--r--plugins/gtk+/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/gtk+/Makefile.am b/plugins/gtk+/Makefile.am
index bb1522bf..20651a18 100644
--- a/plugins/gtk+/Makefile.am
+++ b/plugins/gtk+/Makefile.am
@@ -121,6 +121,7 @@ libgladegtk_la_SOURCES = \
glade-layout-editor.c \
glade-level-bar-editor.c \
glade-message-dialog-editor.c \
+ glade-misc-editor.c \
glade-model-data.c \
glade-notebook-editor.c \
glade-progress-bar-editor.c \
@@ -195,6 +196,7 @@ noinst_HEADERS = \
glade-layout-editor.h \
glade-level-bar-editor.h \
glade-message-dialog-editor.h \
+ glade-misc-editor.h \
glade-model-data.h \
glade-notebook-editor.h \
glade-progress-bar-editor.h \
@@ -268,6 +270,7 @@ UI_FILES = \
glade-layout-editor.ui \
glade-level-bar-editor.ui \
glade-message-dialog-editor.ui \
+ glade-misc-editor.ui \
glade-notebook-editor.ui \
glade-progress-bar-editor.ui \
glade-real-tree-view-editor.ui \