summaryrefslogtreecommitdiff
path: root/plugins/gtk+/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-19 18:19:54 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-19 18:19:54 +0900
commita456f2141483b2b01a261634b471f51231e47a49 (patch)
tree77aff120d41f4f4f5d61705a2b7421fa35412cc7 /plugins/gtk+/Makefile.am
parente40034610bf633ae647774a6c2f18c85a27165bd (diff)
downloadglade-a456f2141483b2b01a261634b471f51231e47a49.tar.gz
Added GladeArrowEditor
A simple editor which embeds the GladeMiscEditor.
Diffstat (limited to 'plugins/gtk+/Makefile.am')
-rw-r--r--plugins/gtk+/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/gtk+/Makefile.am b/plugins/gtk+/Makefile.am
index 20651a18..2a93918c 100644
--- a/plugins/gtk+/Makefile.am
+++ b/plugins/gtk+/Makefile.am
@@ -29,6 +29,7 @@ libgladegtk_la_SOURCES = \
glade-activatable-editor.c \
glade-app-chooser-button-editor.c \
glade-app-chooser-widget-editor.c \
+ glade-arrow-editor.c \
glade-attributes.c \
glade-box-editor.c \
glade-button-editor.c \
@@ -54,6 +55,7 @@ libgladegtk_la_SOURCES = \
glade-gtk-adjustment.c \
glade-gtk-app-chooser-button.c \
glade-gtk-app-chooser-widget.c \
+ glade-gtk-arrow.c \
glade-gtk-assistant.c \
glade-gtk-box.c \
glade-gtk-button.c \
@@ -158,6 +160,7 @@ noinst_HEADERS = \
glade-activatable-editor.h \
glade-app-chooser-button-editor.h \
glade-app-chooser-widget-editor.h \
+ glade-arrow-editor.h \
glade-attributes.h \
glade-box-editor.h \
glade-button-editor.h \
@@ -250,6 +253,7 @@ UI_FILES = \
glade-activatable-editor.ui \
glade-app-chooser-button-editor.ui \
glade-app-chooser-widget-editor.ui \
+ glade-arrow-editor.ui \
glade-box-editor.ui \
glade-button-editor.ui \
glade-combo-box-editor.ui \