summaryrefslogtreecommitdiff
path: root/plugins/gtk+/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-18 23:27:16 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-18 23:27:16 +0900
commit20b4bd963ee96ce5d4f01337c0124721dd080477 (patch)
tree1401a54f042b11d0598d639fe739926d50415be3 /plugins/gtk+/Makefile.am
parent5c978697e60f191564fcb914bf0b75c68f92862e (diff)
downloadglade-20b4bd963ee96ce5d4f01337c0124721dd080477.tar.gz
Added GladeRealTreeViewEditor
GladeTreeViewEditor is already the editor used to combine view editors with model editors inside a popup GladeBaseEditor, the GladeRealTreeViewEditor is the custom editor which lays out properties for a GtkTreeView.
Diffstat (limited to 'plugins/gtk+/Makefile.am')
-rw-r--r--plugins/gtk+/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/gtk+/Makefile.am b/plugins/gtk+/Makefile.am
index abc177b5..b8f2d647 100644
--- a/plugins/gtk+/Makefile.am
+++ b/plugins/gtk+/Makefile.am
@@ -122,6 +122,7 @@ libgladegtk_la_SOURCES = \
glade-model-data.c \
glade-notebook-editor.c \
glade-progress-bar-editor.c \
+ glade-real-tree-view-editor.c \
glade-recent-action-editor.c \
glade-recent-chooser-dialog-editor.c \
glade-recent-chooser-editor.c \
@@ -194,6 +195,7 @@ noinst_HEADERS = \
glade-model-data.h \
glade-notebook-editor.h \
glade-progress-bar-editor.h \
+ glade-real-tree-view-editor.h \
glade-recent-action-editor.h \
glade-recent-chooser-dialog-editor.h \
glade-recent-chooser-editor.h \
@@ -264,6 +266,7 @@ UI_FILES = \
glade-message-dialog-editor.ui \
glade-notebook-editor.ui \
glade-progress-bar-editor.ui \
+ glade-real-tree-view-editor.ui \
glade-recent-action-editor.ui \
glade-recent-chooser-dialog-editor.ui \
glade-recent-chooser-editor.ui \