summaryrefslogtreecommitdiff
path: root/plugins/gtk+/Makefile.am
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-05 20:38:21 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2013-05-05 20:38:21 +0900
commit1968cf78f8ce8ccbbe65a67ccb2ba4756799cc75 (patch)
tree11f42c0f2b1199259610f9f30a943b0691b93238 /plugins/gtk+/Makefile.am
parent79870f076be03369ba2fa82a295029ef38976e1c (diff)
downloadglade-1968cf78f8ce8ccbbe65a67ccb2ba4756799cc75.tar.gz
Added GladeActionEditor.
GladeActionEditor provides an internal extension port for subclasses to extend the editor.
Diffstat (limited to 'plugins/gtk+/Makefile.am')
-rw-r--r--plugins/gtk+/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/gtk+/Makefile.am b/plugins/gtk+/Makefile.am
index 826a9aa3..ce9101eb 100644
--- a/plugins/gtk+/Makefile.am
+++ b/plugins/gtk+/Makefile.am
@@ -25,6 +25,7 @@ libgladegtk_la_SOURCES = \
$(BUILT_SOURCES) \
glade-about-dialog-editor.c \
glade-accels.c \
+ glade-action-editor.c \
glade-activatable-editor.c \
glade-attributes.c \
glade-button-editor.c \
@@ -120,6 +121,7 @@ libgladegtk_la_LIBADD = $(libgladeui) $(GTK_LIBS)
noinst_HEADERS = \
glade-about-dialog-editor.h \
glade-accels.h \
+ glade-action-editor.h \
glade-activatable-editor.h \
glade-attributes.h \
glade-button-editor.h \
@@ -187,6 +189,7 @@ BUILT_SOURCES = \
UI_FILES = \
glade-about-dialog-editor.ui \
+ glade-action-editor.ui \
glade-activatable-editor.ui \
glade-button-editor.ui \
glade-entry-editor.ui \