summaryrefslogtreecommitdiff
path: root/gcr/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gcr/icons/Makefile.am')
-rw-r--r--gcr/icons/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gcr/icons/Makefile.am b/gcr/icons/Makefile.am
index 8b662b2..65da739 100644
--- a/gcr/icons/Makefile.am
+++ b/gcr/icons/Makefile.am
@@ -11,6 +11,8 @@ EXTRA_DIST = \
src \
render-icons.py
+if WITH_UPDATE_ICON_CACHE
+
gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
install-data-hook:
@@ -21,6 +23,7 @@ install-data-hook:
echo "*** Icon cache not updated. After install, run this:"; \
echo "*** $(gtk_update_icon_cache)"; \
fi
+endif
render:
python render-icons.py