summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 000000000..20d6a6f20
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,18 @@
+noinst_PROGRAMS = \
+ testephysearchentry
+
+testephysearchentry_SOURCES = \
+ testephysearchentry.c
+testephysearchentry_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+
+INCLUDES = \
+ -I$(top_builddir)/lib/widgets
+
+CFLAGS = \
+ $(DEPENDENCIES_CFLAGS) \
+ $(AM_CFLAGS)
+
+LDADD = \
+ $(DEPENDENCIES_LIBS)