summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index fa2318567..7f77173f2 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -103,7 +103,7 @@ ephymain_dep = declare_dependency(
)
-executable('ephy-profile-migrator',
+ephy_profile_migrator = executable('ephy-profile-migrator',
'profile-migrator/ephy-profile-migrator.c',
dependencies: ephymain_dep,
install: true,
@@ -148,7 +148,7 @@ epiphany_sources = [
readability_resources,
]
-executable('epiphany',
+epiphany = executable('epiphany',
epiphany_sources,
dependencies: ephymain_dep,
install: true,