summaryrefslogtreecommitdiff
path: root/lib/sync/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lib/sync/meson.build')
-rw-r--r--lib/sync/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/sync/meson.build b/lib/sync/meson.build
index 5a5b066e8..73a0bfa1d 100644
--- a/lib/sync/meson.build
+++ b/lib/sync/meson.build
@@ -39,7 +39,8 @@ libephysync = shared_library('ephysync',
dependencies: libephysync_deps,
include_directories: libephysync_includes,
install: true,
- install_dir: pkglibdir
+ install_dir: pkglibdir,
+ install_rpath: pkglibdir
)
ephysync_dep = declare_dependency(