summaryrefslogtreecommitdiff
path: root/embed/web-extension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/web-extension/Makefile.am')
-rw-r--r--embed/web-extension/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/embed/web-extension/Makefile.am b/embed/web-extension/Makefile.am
deleted file mode 100644
index bf091aef3..000000000
--- a/embed/web-extension/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-webextension_LTLIBRARIES = libephywebextension.la
-
-webextensiondir = $(pkglibdir)/web-extensions
-
-libephywebextension_la_SOURCES = \
- ephy-embed-form-auth.c \
- ephy-embed-form-auth.h \
- ephy-uri-tester.c \
- ephy-uri-tester.h \
- ephy-web-dom-utils.c \
- ephy-web-dom-utils.h \
- ephy-web-extension.c \
- ephy-web-extension.h \
- ephy-web-extension-main.c \
- ephy-web-overview.h \
- ephy-web-overview.c \
- ephy-web-overview-model.h \
- ephy-web-overview-model.c
-
-libephywebextension_la_CPPFLAGS = \
- -I$(top_srcdir)/lib \
- $(GIO_CFLAGS) \
- $(GLIB_CFLAGS) \
- $(GTK_CFLAGS) \
- $(LIBSECRET_CFLAGS) \
- $(LIBSOUP_CFLAGS) \
- $(HTTPSEVERYWHERE_CFLAGS) \
- $(WEBKIT2GTK_WEB_EXTENSION_CFLAGS)
-
-libephywebextension_la_CFLAGS = \
- $(WARN_CFLAGS)
-
-libephywebextension_la_LDFLAGS = \
- $(WARN_LDFLAGS) -module -avoid-version -no-undefined
-
-libephywebextension_la_LIBADD = \
- $(top_builddir)/lib/libephymisc.la \
- $(GIO_LIBS) \
- $(GLIB_LIBS) \
- $(GTK_LIBS) \
- $(LIBSECRET_LIBS) \
- $(LIBSOUP_LIBS) \
- $(HTTPSEVERYWHERE_LIBS) \
- $(WEBKIT2GTK_WEB_EXTENSION_LIBS)
-
--include $(top_srcdir)/git.mk